<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.gspublishing.net/sites/gspublishing.etypegoogle9.com/files/gspublishinglogo.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="January 15, 2020 Elgin/New Leipzig Public School, Elgin Board members present: Saul Maier, Luke Sprenger, Lamont Gaugler, Clarence Laub, Phil Larson, Beth Roth, Sadie Brackel." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.gspublishing.net/news-grant-county-news/elginnew-leipzig-public-school-board-proceedings-1" />
<link rel="shortlink" href="https://www.gspublishing.net/node/204057" />
<meta property="og:site_name" content="Grant County News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gspublishing.net/news-grant-county-news/elginnew-leipzig-public-school-board-proceedings-1" />
<meta property="og:title" content="Elgin/New Leipzig Public School Board Proceedings" />
<meta property="og:description" content="January 15, 2020 Elgin/New Leipzig Public School, Elgin Board members present: Saul Maier, Luke Sprenger, Lamont Gaugler, Clarence Laub, Phil Larson, Beth Roth, Sadie Brackel." />
<meta property="og:updated_time" content="2020-02-19T06:19:06-07:00" />
<meta property="og:image" content="https://www.gspublishing.net/sites/gspublishing.etypegoogle9.com/files/fb-logo_0.jpg" />
<meta property="article:published_time" content="2020-02-19T00:00:00-07:00" />
<meta property="article:modified_time" content="2020-02-19T06:19:06-07:00" />
    <title>Elgin/New Leipzig Public School Board Proceedings | Grant County News</title>
    <style type="text/css" media="all">
@import url("https://www.gspublishing.net/modules/system/system.base.css?q61z18");
@import url("https://www.gspublishing.net/modules/system/system.menus.css?q61z18");
@import url("https://www.gspublishing.net/modules/system/system.messages.css?q61z18");
@import url("https://www.gspublishing.net/modules/system/system.theme.css?q61z18");
</style>
<style type="text/css" media="all">
@import url("https://www.gspublishing.net/modules/aggregator/aggregator.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/calendar/css/calendar_multiday.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/date/date_api/date.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/date/date_repeat_field/date_repeat_field.css?q61z18");
@import url("https://www.gspublishing.net/modules/field/theme/field.css?q61z18");
@import url("https://www.gspublishing.net/modules/node/node.css?q61z18");
@import url("https://www.gspublishing.net/modules/search/search.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/simpleads/simpleads.css?q61z18");
@import url("https://www.gspublishing.net/modules/user/user.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/views/css/views.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/advpoll/css/advpoll.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/ckeditor/css/ckeditor.css?q61z18");
</style>
<style type="text/css" media="all">
@import url("https://www.gspublishing.net/sites/all/modules/ed_classified/theme/classified.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/ctools/css/ctools.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/modules/etype/css/etype.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/libraries/superfish/css/superfish.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/libraries/superfish/css/superfish-navbar.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/libraries/superfish/style/space.css?q61z18");
</style>
<style type="text/css" media="all">
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/normalize.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/formalize.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/grid_12.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/layout.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/jcarousel.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/galleria.css?q61z18");
@import url("https://www.gspublishing.net/sites/all/themes/cni/css/style.css?q61z18");
</style>
<link type="text/css" rel="stylesheet" href="https://www.gspublishing.net/sites/all/themes/cni/css/menu_break_767.css?q61z18" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #cc0000 !important;}#main-menu ul.menu {max-width: 500px !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.gspublishing.net/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/drupal.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/ajax.js?v=7.69"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/simpleads/simpleads.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?q61z18"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/external/external.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/misc/progress.js?v=7.69"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/google_analytics/googleanalytics.js?q61z18"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-87909786-1", {"cookieDomain":".gspublishing.net"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/etype/js/etype.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/libraries/superfish/superfish.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/libraries/superfish/supersubs.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/superfish/superfish.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/themes/cni/js/jquery.color.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/themes/cni/js/jquery-glowing.js?q61z18"></script>
<script type="text/javascript" src="https://www.gspublishing.net/sites/all/themes/cni/js/scripts.js?q61z18"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"7kBBS7wNnCKueMetB7-fXWwnnl8UxI5VRuPHwtWCmVc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"misc\/progress.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1,"1":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"ajax":{"edit-submit-advpoll-203907":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-203907","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/news-grant-county-news\/elginnew-leipzig-public-school-board-proceedings-1":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-204057 node-type-article gspublishing sidebars-split news-grant-county-news elginnew-leipzig-public-school-board-proceedings-1">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
<li class="last leaf"><a href="/e-edition" title="Read the e-Edition"><span>e-Edition</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-grant-county-news/elginnew-leipzig-public-school-board-proceedings-1" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-h9k-w0k5ectoiDSWoXVSw7CoU68NBOf0d4KISK_QZ2Q" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/grantcountynewsandcarsonpress" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.gspublishing.net/sites/gspublishing.etypegoogle9.com/files/flag_for_website_19.png"
                                    alt="Grant County News Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-8 sf-parent-items-0 sf-single-items-8"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-2170-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-3246-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news-grant-county-news/bookin-it" class="sf-depth-1"><span>Bookin&#039; it</span></a></li><li id="menu-3241-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/grant-county-news-0" title="Grant County News" class="sf-depth-1"><span>Grant County News</span></a></li><li id="menu-3242-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/carson-press-news" title="Carson Press news" class="sf-depth-1"><span>Carson Press news</span></a></li><li id="menu-3243-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/adams-county-record-news" title="Adams County Record news" class="sf-depth-1"><span>Adams County Record news</span></a></li><li id="menu-3244-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/herald-news" title="The Herald news" class="sf-depth-1"><span>The Herald news</span></a></li><li id="menu-2424-1" class="last even sf-item-8 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-204057" class="node node-article node-promoted last clearfix" about="/news-grant-county-news/elginnew-leipzig-public-school-board-proceedings-1" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1 class="title">Elgin/New Leipzig Public School Board Proceedings</h1>
      
      <span property="dc:title" content="Elgin/New Leipzig Public School Board Proceedings" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-02-19T00:00:00-07:00" datatype="xsd:dateTime">Wed, 02/19/2020 - 12:00am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong>January 15, 2020 Elgin/New Leipzig Public School, Elgin</strong></p>
<p>Board members present: Saul Maier, Luke Sprenger, Lamont Gaugler, Clarence Laub, Phil Larson, Beth Roth, Sadie Brackel. Also present: Superintendent Daniel Ludvigson, Principal Terry Bentz and Business Manager Wanda Kirsch.</p>
<p>Maier called the meeting to order at 6:00 p.m. The Pledge of Allegiance was recited.</p>
<p>Larsonmoved, Roth seconded to approve agenda. Motion carried.</p>
<p> </p>
<p>To read more please log in or subscribe to the digital edition. <a href="https://etypeservices.com/GS%20PublishingID637/">https://etypeservices.com/GS%20PublishingID637/</a></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div><div class="field-item odd"><a href="/grant-county-news-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Grant County News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-419"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 2);
  </script>
    <div class="simpleads-419"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <script type="text/javascript" data-params="jsads">
<!--//--><![CDATA[// ><!--

m3ads_system = "AdConnectND";
m3ads_partnernumber = 983166;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";

//--><!]]>
</script><script type="text/javascript" src="//cdn.feed.ndna.com/resources/scripts/jsAds-1.4.min.js"></script>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=58363" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;display: block;z-index: 1;margin: -20px 0 0 0;height: 20px" href="http://www.willyweather.com/nd/grant-county/elgin.html">Elgin weather</a></div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <table border="1" cellpadding="1" cellspacing="1"><tbody><tr><td>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=3933"><img alt="" src="https://etypeservices.com/LandingPageImages/GS%20Publishing/currentpg1.jpg" style="height:178px; width:125px" /></a></h4>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=3933">READ THE GRANT COUNTY NEWS</a></h4>
</td>
<td>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=3935"><img alt="" src="https://www.etypeservices.com/LandingPageImages/The%20Carson%20Press/currentpg1.jpg" style="height:178px; width:125px" /></a></h4>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=3935">READ THE CARSON PRESS</a></h4>
</td>
</tr><tr><td>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=5907"><img alt="" src="https://www.etypeservices.com/LandingPageImages/Adams%20County%20Record/currentpg1.jpg" style="height:241px; width:125px" /></a></h4>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=5907">READ THE ADAMS COUNTY RECORD</a><a href="https://etypeservices.com/Welch%20PublishingID444/"> </a></h4>
</td>
<td>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=5906"><img alt="" src="https://etypeservices.com/LandingPageImages/The%20Herald/currentpg1.jpg" style="height:241px; width:125px" /></a></h4>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/GS%20PublishingID637/default.aspx?PubID=5906">CLICK HERE TO READ THE HERALD</a></h4>
</td>
</tr></tbody></table><p> </p>
        </div>

    </div>
</div>
  </div>
                              <div class="region region-sidebar-second">
    <div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-203907"
         class="node node-advpoll node-promoted clearfix" about="/do-you-have-plans-valentines-day" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/do-you-have-plans-valentines-day">Do you have plans for Valentines Day?</a>
          </h2>
      
      
      <span property="dc:title" content="Do you have plans for Valentines Day?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2020-02-05T16:03:55-07:00" datatype="xsd:dateTime">Wed, 02/05/2020 - 4:03pm</span></span>
          </div>
      
        <div class="content">
          <form action="/news-grant-county-news/elginnew-leipzig-public-school-board-proceedings-1" method="post" id="advpoll-form-203907" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-75ca1c148" name="choice_2" value="75ca1c148" class="form-radio" />  <label class="option" for="edit-choice-2-75ca1c148">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-1267946686" name="choice_2" value="1267946686" class="form-radio" />  <label class="option" for="edit-choice-2-1267946686">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-203907" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-a2q88TppN7tcCoYMaOeMUQRGeJNjX4Bd0lLrHcUoOpQ" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_172001" type="text/javascript" src="//bcg.coupons.com/?scriptId=172001&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Grant County News</span></h3>
            
        <div class="content">
          <p>GS Publishing<br />
	P.O. Box 100,<br />
	Elgin, ND 58533</p>
<p>Phone: 701-584-2900<br />
	Fax: 701-584-2900</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-2170"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-3246"><a href="/news-grant-county-news/bookin-it"><span>Bookin&#039; it</span></a></li>
<li class="leaf menu-mlid-3241"><a href="/grant-county-news-0" title="Grant County News"><span>Grant County News</span></a></li>
<li class="leaf menu-mlid-3242"><a href="/carson-press-news" title="Carson Press news"><span>Carson Press news</span></a></li>
<li class="leaf menu-mlid-3243"><a href="/adams-county-record-news" title="Adams County Record news"><span>Adams County Record news</span></a></li>
<li class="leaf menu-mlid-3244"><a href="/herald-news" title="The Herald news"><span>The Herald news</span></a></li>
<li class="last leaf menu-mlid-2424"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<ul class="social-bookmarks"><li><a href="https://www.facebook.com/grantcountynewsandcarsonpress" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                            </div>
                </div>
            </div>
                    </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.gspublishing.net/sites/all/modules/addthis/addthis.js?q61z18"></script>
</body>
</html>
